A small number of encoders are having their connection reset by peer when downloading/uploading files to the cloud
Incident Report for Resi
Resolved
This issue is being downgraded from an incident since the issue appears to be isolated to SonicWall firewalls blocking requests to GCS (https://storage.googleapis.com) after mistakenly being marked as a potential threat. If you are experiencing this issue and are also a user of SonicWall, we would recommend creating a ticket with your managed service provider for a resolution to this issue.

If you believe you are experiencing a similar issue related to this incident and are not a user of SonicWall, please reach out to support@resi.io.
Posted Apr 10, 2022 - 19:35 UTC
Identified
The issue is now understood that certain firewalls are blocking requests to Google Cloud Platform. This means the issue is not related to Resi hardware, but rather the network the encoder from which the encoder is communicating. The evidence suggests this is likely due to a change in the Google SSL certificate for HTTPS requests to https://storage.googleapis.com
Posted Apr 10, 2022 - 18:06 UTC
Investigating
We are currently investigating an issue where small number encoders are having their connection reset by peer when downloading/uploading files to GCS buckets. This means that some encoders are not able to stream any content. Our engineering team is currently investigating the issue.
Posted Apr 10, 2022 - 14:29 UTC
This incident affected: Network infrastructure (3rd party).