Some YouTube Streams Delayed on Starting
Incident Report for Resi
Resolved
At roughly 9:00am CDT YouTube began reporting HTTP 403 to many requests for stream data, leading to a delay by as much as 30 minutes in some YouTube streams starting. YouTube stopped returning these HTTP 403s to Resi at 9:56am with no Resi intervention. We're continuing to monitor YouTube stream health throughout the morning.
Posted Mar 13, 2022 - 14:56 UTC
Investigating
We are investigating an issue where YouTube events are delayed in starting. Events appear to eventually start.
Posted Mar 13, 2022 - 14:02 UTC
This incident affected: Live Platform (YouTube (3rd Party)).