Degraded Performance
Incident Report for Resi
Resolved
This incident has been resolved.
Posted Dec 01, 2023 - 15:11 UTC
Update
The storage provider for our On-Demand product has identified the network issue which is causing on-demand videos to rebuffer and is working on a fix.
Posted Nov 29, 2023 - 22:09 UTC
Update
We have deployed a set of mitigations which reduce the probability of on-demand videos rebuffering.
Posted Nov 28, 2023 - 22:11 UTC
Identified
We have identified that a 3rd party outage is impacting our On-Demand Product and may cause some on-demand videos to rebuffer during playback.
Posted Nov 28, 2023 - 22:08 UTC
This incident affected: On-Demand Platform (Storage).