Some Encoders Showing Offline
Incident Report for Resi
Resolved
We have resolved the issue, it may require you power on or reboot your encoder.
Posted Jul 04, 2023 - 04:25 UTC
Identified
We are currently experiencing an issue with some Encoders showing offline. If you notice that any of your Encoders are showing offline in error, please manually reboot them to resolve the issue. If still unsuccessful please contact Resi Support for further troubleshooting. support@resi.io or 1 (800) 875-0696 ext. 2
Posted Jul 03, 2023 - 17:48 UTC
This incident affected: Cloud Infrastructure (Admin Portal (Studio)).