Live streams in the AU region experiencing errors when starting

Incident Report for Resi

Resolved

This incident has been resolved.
Posted Mar 09, 2025 - 02:34 UTC

Monitoring

Our team has observed degraded performance with a third party service in our AU region and have applied a fix. We will continue to monitor.
Posted Mar 09, 2025 - 02:22 UTC

Investigating

We are currently investigating this issue.
Posted Mar 09, 2025 - 02:17 UTC
This incident affected: Live Platform (Cloud Transcoder, YouTube (3rd Party), Facebook (3rd Party)) and Network infrastructure (3rd party).