Some Web Videos may not be downloadable from Studio
Incident Report for Resi
Resolved
Our Engineering Team has completed a fix impacting Web Video downloads and are continuing to monitor for additional impacts.
Posted Aug 11, 2022 - 20:07 UTC
Monitoring
Our Engineer Team has identified the issue relating to Web Video downloads and are actively working on implementing a fix. Behavior should return to normal shortly.
Posted Aug 11, 2022 - 19:52 UTC
Investigating
Our Engineering Team has been alerted and is investigating reports of Web Videos unable to download within Studio.
Posted Aug 11, 2022 - 19:13 UTC
This incident affected: Cloud Infrastructure (Admin Portal (Studio)).