Resi.io is unavailable
Incident Report for Resi
Resolved
This incident has been resolved.
Posted Nov 14, 2022 - 18:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2022 - 16:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 14, 2022 - 15:50 UTC
Investigating
We are experiencing an issue with our domain provider. We are working with them to resolve the issue as fast as possible.
Posted Nov 14, 2022 - 15:50 UTC
This incident affected: Cloud Infrastructure (Resi Cloud, Admin Portal (Studio), Resi Documentation).