Content Library Videos Not Appearing in Studio
Incident Report for Resi
Resolved
We have resolved this incident as the underlying cause has been discovered and a fix has been implemented. If you have any further questions, please reach out to our team at support@resi.io and we'll be happy to assist.
Posted Feb 01, 2023 - 15:43 UTC
Update
We are continuing to investigate this issue.
Posted Feb 01, 2023 - 15:04 UTC
Investigating
We are currently investigating an issue where Content Library videos are not appearing in Studio.
Posted Jan 31, 2023 - 21:14 UTC
This incident affected: Cloud Infrastructure (Resi Cloud).