We are investigating reports of a degraded facebook start
Incident Report for Resi
Resolved
After reviewing this issue, this issue has been resolved, and it was determined to be an issue on facebook's side .
Posted Oct 19, 2023 - 01:31 UTC
Investigating
We are currently investigating this issue.
Posted Oct 19, 2023 - 01:05 UTC
This incident affected: Live Platform (Facebook (3rd Party)).