Some Encoders showing extended "Starting..." status
Incident Report for Resi
Resolved
A fix has been put in place for this incident. It is has been resolved.
Posted May 30, 2022 - 08:24 UTC
Update
We're no longer receiving calls or tickets. We will continue investigating this issue to a solution.
Posted May 29, 2022 - 22:45 UTC
Investigating
We are seeing an issue where encoders are stuck in a starting state. We are looking into this and we will update as we have more information
Posted May 29, 2022 - 14:55 UTC
Monitoring
Reports of this incident have subsided
Posted May 24, 2022 - 16:21 UTC
Update
Our engineering team has identified the issue affecting some Encoders, rebooting appears to resolve temporarily
Posted May 22, 2022 - 15:39 UTC
Identified
Our engineering team has identified the issue affecting RAY Encoders, a reboot of the Encoder appears to resolve temporarily
Posted May 22, 2022 - 15:20 UTC
Investigating
We are currently investigating an issue with some Encoders showing an extended "Starting" status and failing to start.
Posted May 22, 2022 - 14:45 UTC
This incident affected: Live Platform (Cloud Transcoder).