Content Library experiencing degraded performance
Incident Report for Resi
Resolved
This incident has been resolved.
Posted May 13, 2023 - 16:02 UTC
Monitoring
After working with our provider, service has been fully restored for Content Library. We will continue to monitor and do not anticipate any further degradation of service.
Posted May 13, 2023 - 14:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 12, 2023 - 21:08 UTC
Update
We are continuing to investigate this issue.
Posted May 12, 2023 - 20:33 UTC
Update
We are continuing to investigate this issue.
Posted May 12, 2023 - 16:31 UTC
Investigating
Content library is experiencing degraded performance from one of our storage providers. Some users may experience timeouts and other performance related issues when attempting to load files from Wasabi, leading to content being unavailable. We have reached out to Wasabi and are currently awaiting information on the status of their systems.
Posted May 12, 2023 - 16:30 UTC
This incident affected: Cloud Infrastructure (Resi Cloud).