Facebook Events Showing "Not Allowed to Livestream"
Incident Report for Resi
Resolved
This incident has been resolved.
Posted May 09, 2023 - 15:02 UTC
Monitoring
We can confirm that Facebook has resolved the issue which impacted the Resi Facebook integration. As of today (Monday, May 8) at 5pm CT, all streams via the Facebook integration will resume working as normal.

Custom RTMP destinations will remain available for a period of time so that you are able to remove any RTMP destinations that were added to your schedules. Please stay tuned for additional updates.

We appreciate your patience and understanding as we worked with Facebook to resolve this issue. If you have any further questions, please reach out to the Resi support team at support@resi.io
Posted May 08, 2023 - 22:07 UTC
Update
Q&A Meeting is closed. Please reach out to Support@resi.io.
Posted May 07, 2023 - 14:50 UTC
Identified
We have identified a workaround while we await Facebook’s resolution to the issue impacting streaming to Facebook from Studio. Instructions for how to manually stream content to Facebook using RTMP are available as an in-product notification when you log into Studio. If you need further support, please reach out to us by submitting a ticket to support@resi.io.
Posted May 06, 2023 - 15:06 UTC
Update
We are continuing to investigate this issue.
Posted May 06, 2023 - 02:34 UTC
Investigating
We are currently investigating an issue where Facebook Events are showing an error "Unable to Livestream"
Posted May 06, 2023 - 02:33 UTC
This incident affected: Live Platform (Facebook (3rd Party)).