Schedule Events Erroring
Incident Report for Resi
Resolved
We landed a fix to a bug that prevented fewer than 1 percentage of streams from starting. We will continue to actively monitor.
Posted Jan 14, 2024 - 17:24 UTC
Investigating
We are currently investigating an issue where scheduled events are not triggering. Some customers may experience a stream failure. We will provide an update here soon.
Posted Jan 14, 2024 - 14:48 UTC