Some Customers Experiencing Facebook Scheduled Posts API Call Failures
Incident Report for Resi
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 14:20 UTC
Update
We have resolved the issue for Studio customers. In the mean time, we recommend that any Control customers streaming to Facebook select the "Published" published type.
Posted Sep 24, 2022 - 17:08 UTC
Monitoring
Our Engineer Team has identified the source issue and are actively working on implementing a fix. Behavior should return to normal shortly
Posted Sep 23, 2022 - 22:11 UTC
Identified
Our current findings have determined that an unanticipated change from Facebook has caused some Scheduled Posts to fail to generate placeholders, but are properly streaming at the scheduled start times. For this reason, we recommend utilizing the published status ’Published” when scheduling to Facebook while we work on implementing a fix.
Posted Sep 22, 2022 - 21:56 UTC
Update
We are continuing to investigate, our current findings have determined that an unanticipated change from Facebook has caused some Scheduled Posts to fail to generate placeholders, but are properly streaming at the scheduled start times. For this reason, we recommend utilizing the published status 'Published" when scheduling to Facebook.
Posted Sep 22, 2022 - 21:39 UTC
Investigating
Our Engineering Team has been alerted and is investigating reports of scheduling events to Facebook with the published status set to "Scheduled Post" not populating within Facebook.
Posted Sep 22, 2022 - 16:21 UTC
This incident affected: Live Platform (Facebook (3rd Party)).