Some Encoders Appear Offline
Incident Report for Resi
Resolved
Our engineering team has resolved this issue.
Posted Mar 22, 2023 - 17:08 UTC
Investigating
We are currently investigating why some Encoders are appearing with an "offline" status in Studio. Scheduled events are still starting at their expected times.
Posted Mar 22, 2023 - 16:57 UTC
This incident affected: Cloud Infrastructure (Admin Portal (Studio)).