Facebook playback issues - YouTube and Embed Code unaffected
Incident Report for Resi
Resolved
The issue with playback on Facebook has been determined to be on Facebook's ingestion process as there are no reported issues to Resi's transcoder. We will continue to monitor for any updates from Facebook regarding the bug with their ingestion.
Posted Oct 27, 2022 - 14:53 UTC
Monitoring
The issue with playback on Facebook has been determined to be on Facebook's ingestion process as there are no reported issues to Resi's transcoder. We will continue to monitor for any updates from Facebook regarding the bug with their ingestion.
Posted Oct 26, 2022 - 23:29 UTC
Investigating
We are currently investigating an issue with playback on Facebook - YouTube and Embed remain unaffected.
Posted Oct 26, 2022 - 22:35 UTC
This incident affected: Live Platform (Facebook (3rd Party)).