Live Playback on iOS degraded
Incident Report for Resi
Resolved
This incident has been resolved.
Posted Dec 04, 2023 - 03:51 UTC
Identified
Playback of Live iOS events may buffer and require reload. We are working with our 3rd Party Vendor on identifying a solution.
Posted Dec 03, 2023 - 17:25 UTC
This incident affected: Live Platform (CDN).