Inbound Calling and Voicemail Interruption

Incident Report for Resi

Resolved

This issue has been resolved now.
Posted Sep 21, 2026 - 19:20 UTC

Monitoring

Resi is aware of a system-wide outage with our third-party phone system vendor. As a result, incoming calls are not routing properly, and voicemails are not being recorded or automatically converted into support tickets.

During this time, please visit our contact section (https://resi.io/contact/) within our website and email the appropriate team and we will be happy to assist you. We will post further updates to our status page as soon as phone services are fully restored.
Posted Sep 21, 2026 - 16:36 UTC
This incident affected: Network infrastructure (3rd party).