Users have lost access to Studio
Incident Report for Resi
Resolved
This incident has been resolved.
Posted Apr 22, 2023 - 18:30 UTC
Monitoring
Services are coming back online now. Access should be restored to most users.
Posted Apr 22, 2023 - 18:26 UTC
Identified
The issue has been identified and we are moving to resolve the issue as soon as possible.
Posted Apr 22, 2023 - 17:54 UTC
Update
We are continuing to investigate this issue.
Posted Apr 22, 2023 - 17:38 UTC
Update
We are continuing to investigate this issue.
Posted Apr 22, 2023 - 17:37 UTC
Update
We are continuing to investigate this issue.
Posted Apr 22, 2023 - 17:36 UTC
Update
We are continuing to investigate this issue.
Posted Apr 22, 2023 - 17:35 UTC
Investigating
We are receiving reports of users losing access to log in to Studio. Our Engineering team is aware of the issue and is investigating.
Posted Apr 22, 2023 - 17:35 UTC
This incident affected: Cloud Infrastructure (Resi Cloud).