Resi Cloud Outage
Incident Report for Resi
Resolved
This incident appears to have been resolved as of 7:21pm CST, and our engineers are continuing to monitor the situation.
Posted Feb 03, 2022 - 01:21 UTC
Monitoring
The issue has been identified, and our engineering team is actively deploying multiple fixes. Services are coming back online and web events should be starting again soon. All backend services are in the process of being restored.
Posted Feb 02, 2022 - 23:35 UTC
Investigating
We are currently aware of and investigating an issue that is causing platform wide issues. Users may experience issues with Web Events starting. Our Engineering team is currently investigating the issue and all updates will be posted to this Status Page.
Posted Feb 02, 2022 - 22:17 UTC
This incident affected: Cloud Infrastructure (Resi Cloud).