Facebook API Outage
Incident Report for Resi
Resolved
Facebook is reporting platform status is resolved.
Posted Sep 14, 2023 - 14:11 UTC
Update
We are continuing to investigate this issue.
Posted Sep 13, 2023 - 19:31 UTC
Update
This incident has been identified as a third-party outage.
Posted Sep 13, 2023 - 19:29 UTC
Investigating
We are currently investigating this issue.
Posted Sep 13, 2023 - 19:29 UTC
Identified
This incident has been identified as a third-party outage.
Posted Sep 13, 2023 - 19:22 UTC
Investigating
Facebook is reporting issues that may prevent users from seeing pages available for streaming. https://metastatus.com/graph-api
Posted Sep 13, 2023 - 18:44 UTC
This incident affected: Live Platform (Facebook (3rd Party)).